跳转至

常见问题

Nebula Operator 支持 v1.x 版本的 Nebula Graph 吗?

不支持,因为 v1.x 版本的 Nebula Graph 不支持 DNS,而 Nebula Operator 需要使用 DNS。

Nebula Operator 是否支持滚动升级 Nebula Graph?

只支持升级 2.5.x 版本的 Nebula Graph 至 2.6.x。

使用本地存储是否可以保证集群稳定性?

无法保证。使用本地存储意味着 Pod 被绑定到一个特定的节点,Nebula Operator 目前不支持在绑定的节点发生故障时进行故障转移。

扩缩容集群时,如何确保稳定性?

建议提前备份数据,以便故障发生时回滚数据。


最后更新: November 24, 2021
Back to top